Symptom
You regularly receive e-mails with the subject Quarantine Report.
Environment
- SAP Cloud for Customer
- SAP Cloud for Service
- SAP Cloud for Sales
Reproducing the Issue
- This scenario only applies if you use SAP Hybris Cloud for Customers with Microsoft (MS) Outlook.
- When an email considered SPAM by MS Outlook attempts to reach the SAP Cloud for Customer (Sales or Service) system, the MS Outlook malware protection system applies a quarantine, and you receive an empty email instead.
Cause
- Quarantine report is a general protection provided for Ms Outlook users.
- Please check the MS Outlook documentation on anti SPAM and anti malware protection.
Resolution
- The system is working as designed
- You feel the scenario described should be included as an enhancement?
- If so, please submit your feature request via the SAP Customer Influence site.
- Customer Influence site for SAP Cloud for Customer: https://influence.sap.com/SAPCloudforCustomer
- See KBA 2531650 - New Customer Request for Additional Feature or Function in SAP standard software, for more details
- Need Customer specific development?
- With SAP Cloud Service Center, you also have the option to receive a customer-specific development.
- You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html
- If you are a partner: please use “cloudsolutionpartner@sap.com” or the Partnerfinder
- If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of https://www.sap.com/services/application-development.html , choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page
See Also
3242137 - Tickets are not created from e-mails (occasionally) - due to spam filter
Keywords
Quarantine Report, E-mail, Unassociated E-mails. , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions