Symptom
The New button to create a Campaign is missing from the Campaigns view in the Sales Campaign work center.
Environment
SAP Sales Cloud
Reproducing the Issue
-
Go to the Sales Campaign work center.
-
Go to the Campaigns view.
-
The button is missing to create a new Campaign.
Cause
The Scoping question "Do you want to query marketing permissions and subscriptions information from an external application to your cloud solution?" is checked in the Business Configuration, as a result of which the New button is disabled.
Resolution
If you want to create new Campaigns, please uncheck the question.
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Click Edit Project Scope.
- Go to Step 4. Questions.
- Expand the scoping element Communication and Information Exchange > Integration with External Applications and Solutions > Integration of Master Data > Business Partners.
- Uncheck the question "Do you want to query marketing permissions and subscriptions information from an external application to your cloud solution?".
Keywords
Campaign, new, button , KBA , cannot , user has authorization , new button , not possible to create campaigns , LOD-CRM-MKT-CAM , Campaigns , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions