Symptom
The Generate Summary button is greyed out for Appointments without Accounts.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Activities work center.
- Go to the Appointments view.
- Select any Appointment without Account.
- Click Actions.
- The Generate Summary option is greyed out.
Cause
If any activity in the system does not have an Account UUID linked, the generate summary action will not be enabled.
Resolution
This is an expected system behavior.
See Also
Keywords
Generate Summary, Generate Summary grayed, Appointments Generate Summary, not working , KBA , LOD-CRM-ACT , Activities , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions