SAP Knowledge Base Article - Public

2656502 - Generate Summary Button Greyed Out in Appointments

Symptom

The Generate Summary button is greyed out for Appointments without Accounts.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Activities work center.
  2. Go to the Appointments view.
  3. Select any Appointment without Account.
  4. Click Actions.
  5. The Generate Summary option is greyed out.

Cause

If any activity in the system does not have an Account UUID linked, the generate summary action will not be enabled.

Resolution

This is an expected system behavior.

See Also

2186236 - In an Appointment the Action as Generate Summary is not Editable

Keywords

Generate Summary, Generate Summary grayed, Appointments Generate Summary, not working , KBA , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions