SAP Knowledge Base Article - Public

2655017 - Sales Data fields of Party Role Are Not available While Adding New Account Team

Symptom

Sales data fields are missing when you add a new party role under account team tab in account

Environment

HTML5, RUI

Reproducing the Issue

  1. Go to the Customers work center
  2. Go to the Accounts view
  3. Open any Account
  4. Go to Account Team facet/tab
  5. Click on Add button
  6. Select a party role XYZ (XYZ represents party role)

Sales data fields (Sales Organization, Distribution channel and Division) are missing for party role XYZ

Cause

Sales data flag is not enable for party role XYZ in the business configuration fine-tune party role definition.

Resolution

Per party role you can enable in the party role definition business configuration finetuning to visible the sales data fields in account team tab.

  1. Go to the Business Configuration work center
  2. Go to the Implementation Projects view
  3. Select the relevant implementation Project
  4. Click onn the Open Activity List
  5. Go to Fine-Tune tab
  6. Search and open the activity Party Role Definition
  7. Enable the flag for sales data of party role XYZ to enable the sales data fields in account team tab
  8. Save and Close

See Also

2654208 - How Sales Organization Field of Party Role Determines Under Account Team Tab

Keywords

Account, Account Team tab, Add, Party role, Sales data , KBA , account team , party role , sales organization , distribution channel , division , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions