Symptom
Few of the errors which you may encounter while processing the Everify
- Not able to process Everify
- Getting an error "UNMAPPED ERROR"
- Getting a blank white screen
- Failed to send photo confirmation to DHS
- Not able to close duplicate case
Cause
E-Verify did a huge update over the weekend of April 20th, 2018. Following this upgrade, there are intermittent issues
Resolution
SuccessFactors continues to work with E-Verify to resolve the issues from their update over the weekend. We've asked for this matter to be escalated within E-Verify and the Department of Homeland Security.
If you would like to contact E-Verify about an activity you need to close, here is the email address and a suggested email template to use:
To: enrmod-projectteam@uscis.dhs.gov
Subject: [Enter your company name] – E-Verify Modernization Issues
Message:
We are unable to complete an E-Verify activity for: [Enter new hire full name]
E-Verify case number (if received in Onboarding): [Enter E-Verify case number from Onboarding]
Start date: [Enter New hire's start date]
We are requesting your immediate assistance to complete this case in a timely manner.
See Also
https://launchpad.support.sap.com/#/notes/2634675
E-Verify Production Outage this Weekend April 20th:
https://community.successfactors.com/t5/Onboarding-Forum/E-Verify-Production-Outage-this-Weekend-Apr...
E-Verify web service improvements:
https://community.successfactors.com/t5/Onboarding-Forum/E-Verify-web-service-improvements/m-p/20258...
E-Verify Outages and Communications/Updates
https://community.successfactors.com/t5/Onboarding-Forum/E-Verify-Outages-and-Communications-Updates...
E-Verify - Ongoing Case Creation Issues?
https://community.successfactors.com/t5/Onboarding-Forum/E-Verify-Ongoing-Case-Creation-Issues/m-p/204575
Keywords
E-Verify; everify; , KBA , LOD-SF-OBD-EVF , e-Verify , Problem