SAP Knowledge Base Article - Public

2625012 - Dashboard Times Out in RUI: Report Cannot Be Opened / Report Session is Lost

Symptom

Dashboards in RUI (Fiori) cannot be refreshed if the session was idle for some time. All reports of the dashboard result in one of the following errors:

'Report cannot be opened; report an incident.'

'Report session is lost. Please restart report.'

Environment

SAP Hybris Cloud for Customer RUI (Fiori)

Reproducing the Issue

  1. Log on to RUI.
  2. Go to the work center Analysis, view Dashboards.
  3. Open any dashboard and leave this screen open for some time (about 30 minutes).
  4. Use one of the two refresh options:
    1. The Refresh button on the top right corner which will refresh the whole dashboard
    2. In one of the report views, click on More (the symbol ...) > Refresh

The dashboard results in one of the above errors.

Cause

The session timeout is currently an expected behaviour in this UI.

Resolution

We have taken this feedback and are checking if the timeout can be extended in a future release. As of now, we cannot confirm a solution timeline yet.

Keywords

Dashboard, Dump, Time Out, Report Session Lost, Report Cannot Be Opened, Analysis , KBA , AP-RC-ANA-UI , C4C, ByD, Travel: Analytics UI Framework , Problem

Product

SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer add-ins 1805