SAP Knowledge Base Article - Public

2597096 - You Cannot Activate The Tax Trace From a Customer Invoice

Symptom

You cannot activate the tax trace in a saved customer invoice document.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Customer Invoicing work center.
  2. Use the Invoice Documents view.
  3. Open an Invoice Document with Tax Calculations that are not for India, Canada or USA.
  4. Open the Pricing Tab.
  5. Go to update pricing and Activate tax trace.
  6. Save Invoice.
  7. Go to Items tab.
  8. You cannot see a tax trace in the Taxes tab if the country is e.g. Germany.

Cause

  • This is currently a technical limitation and will be reviewed in future SAP Business ByDesign Releases.
  • Please use the workaround to activate the Tax Trace in Invoice Requests.
  • The tax trace can be seen only in case of three countries i.e. USA, Canada, India from a released Customer Invoice Document.
  • In case of Germany and other countries the tax trace cannot be seen.

Resolution

You can activate the Tax Trace in preceeding documents, before invoicing the invoice request.

To activate it in in the Invoice Request follow these steps:

  1. Go to the Customer Invoicing work center.
  2. Go to the Invoice Request view.
  3. Open any Invoice Request that is not in status Processed.
  4. Click on View All.
  5. Open the Pricing tab.
  6. Go to update pricing.
  7. Activate tax trace.
  8. Click Save.
  9. Go to Items tab.
  10. You can see a tax trace in the Taxes tab.

Keywords

Tax, Trace, Customer Invoice, Credit Memo, Cancellation, Steuer, Rechnung, Rechnungsanforderung, Gutschrift, Storno , KBA , AP-TTE-TC , Tax Calculation , Problem

Product

SAP Business ByDesign 1711 ; SAP Business ByDesign 1802