SAP Knowledge Base Article - Public

2594426 - Encoding Types for Emails in Tickets

Symptom

You copy and paste an email sent from Groupware into a Ticket and the all characters appear as #.

Environment

Groupware.

Reproducing the Issue

  1. Send E-Mail in YG-1 Groupware (Encoding : EUC-KR).
  2. Receive E-Mail in Cloud for Customer.
  3. Select Convert to New Ticket.
  4. Copy the Email.
  5. Paste the Text in Description of Ticket.

Result: All characters of pasted text appear as #.

Cause

Until 1802, we only support UTF-8 and related encoding types.

Resolution

From 1802, Cloud for Customer supports encoding type Korean - EUC-KR.

Keywords

KBA , LOD-CRM-SC-EML , Email , Product Enhancement

Product

SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer core applications 1802