SAP Knowledge Base Article - Public

2590044 - Newly created users cannot logon to SAP Analytics Cloud using the default Identity Provider (It seems your profile is not configured for this system message)

Symptom

  • Newly created users cannot logon to SAP Analytics Cloud (SAC).
  • The following error message appears:
    "It seems your profile is not configured for this system."
  • The system uses the default authorization page (accounts.sap.com).
  • The system uses an e-mail address for SAML User Mapping.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

  • SAP Analytics Cloud
  • SAP Cloud Identity

Reproducing the Issue

  1. Create a new user.
  2. Try to logon following the steps in the e-mail sent by system.
  3. Notice the error.

Cause

  • The ID is case sensitive. The user ID, email, or Custom SAML user mapping must have an exact match between the SAML identity provider (IDP) and SAC.
  • For example, if the email returned by the SAML IDP is user@company.com and the email used in SAC is User@company.com, the mapping will fail because the username is capitalized in SAC but is lower case in the IDP.

Resolution

  1. Make sure that the system uses e-mail addresses for the SAML User Mapping.
    1. Logon to the SAC system with the system owner ID.
    2. Go to the Security > Users screen in SAC.
    3. Click export on the upper right-hand corner.
    4. Open the downloaded user.csv file and review the e-mail addresses for the SAML_USER_MAPPING column.
      Cus1.jpg
  2. Check the e-mail address on the IDP side (accounts.sap.com) for the user that cannot logon. (In our case it is user "b b").cus2..jpg
  3. Change the e-mail address in SAP Analytics Cloud to match the e-mail address in the IDP.
    For example, change B.b@example.com to b.b@example.com.
  4. The logon will work afterwards.

See Also

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Keywords

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Product

SAP Analytics Cloud 1.0