SAP Knowledge Base Article - Public

2552228 - LMS - Catalog Search Error occurs when there is text filter

Symptom

Searching the Catalog with a text filter causes the error below. This does NOT happen when doing a blank search.

Error:

There were some issues performing the search:

  • A system exception occurred while performing the search. Please try again. If the issue persists contact your system administrator.

Environment

SAP SuccessFactors Learning Management System (LMS)

Reproducing the Issue

1. Search the catalog by doing a blank search. The function works fine.

2. Search by typing in a keyword (for example: "Test Item")

3. Get the error.

Cause

Table / column is not indexed properly.

Resolution

Contact Cloud Support and report the issue. They should open JIRA to Operations / DB Team to do proper indexing.

 

Keywords

LMS, LMS Catalog Search, Catalog Search Error, There were some issues performing the search, A system exception occurred while performing the search. Please try again. If the issue persists contact your system administrator, Catalog Search, Index, Re-index, ORA-20000: Oracle Text error:
DRG-10599: column is not indexed, column is not indexed, ORA-20000, COSD-20091, COSD-9609, COSD-7374   , KBA , LOD-SF-LMS-CAT , Catalog , Problem

Product

SAP SuccessFactors Learning 1608 ; SAP SuccessFactors Learning 1611 ; SAP SuccessFactors Learning 1702 ; SAP SuccessFactors Learning 1705 ; SAP SuccessFactors Learning 1708