SAP Knowledge Base Article - Public

2535009 - Customer Language Field Not Replicated in Service Requests

Symptom

When creating service tickets, the language maintained in Accounts is replicated into the service requests for individual customers, but not for customers.

 

Reproducing the Issue

Prerequisite:

The language is maintained for the customer in the account data.

Reproducing the issue:

For a customer account:

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open a new service request.
  4. Enter the customer name.
  5. Save and open.

Result: The language field for the customer on the ticket overview is empty.

For an individual customer account:

  1. Go to the Tickets view.
  2. Go to the Tickets view.
  3. Open a new service request
  4. Enter the individual customer name.
  5. Save and open.

Result: The language field for the individual customer on the ticket overview is populated.

Cause

On the Ticket UI, the contact details including language are displayed, but not the account details.

For individual customers, the account details, such as the language, are displayed.

The reason is that no contact an be maintained for individual customers, but for customers contact details can be maintained.

Resolution

This is expected system behaviour.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , Product Enhancement

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1708