SAP Knowledge Base Article - Public

2525131 - Manager Cannot See Their Team's Sales Orders

Symptom

Your user ABC (where ABC represents your actual user ID) is assigned as a manager to org structure XYZ, but when you use the query My Team's Orders in the Sales Orders work center, you cannot see any of your team's sales orders.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work center.
  2. Access the Sales Orders work center view.
  3. Search for the sales orders using org unit XYZ's ID in the Sales Unit field using the Advanced Filters; several sales orders are found
  4. Now, use the My Team's Orders query.
  5. No sales orders are found.

Cause

The manager ABC is not assigned as an employee of org unit XYZ.

Resolution

To assign a manager to an org unit, you first need to maintain an employee assignment for the manager in the org structure:

1. Go to the Administrator work center.
2. Click the Org Structures link.
3. Find and open org unit XYZ.
4. Add the manager to the employee team in the Employees facet.

Now the My Team query will work as expected.

Keywords

My Team's Orders, Manager, Not Found, Sales Orders , KBA , SRD-CC , Cross Components , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions