SAP Knowledge Base Article - Public

2523260 - Revoke Project Invoice Request cancelation status

Symptom

Your customer is trying to revoke the cancellation status in PIR (Project Invoice Request)

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Customer Invoicing work center.
  2. Choose the Project Invoicing->Project Invoice requests view.
  3. Find Customer Project Invoice Request XYZ. (XYZ represents the Invoice Request ID)
  4. You will find the Customer Project Invoice Request is in Release or Invoiced or partially invoiced status.
  5. Cancel the Project Invoice Request XYZ

Cause

Once the invoice request is canceled, we cannot revoke the cancellation and this is expected behavior in ByDesign.

One benefit of  this feature is:If you want to avoid that the Project Invoice Requested is invoiced again by mistake (e.g. by a user who is not aware that the related Customer Invoice has been canceled), then you can cancel the Project Invoice before canceling the Customer Invoice.

Resolution

If Customer invoice does not exist:Create new PIR-> create Customer invoice.

If Customer invoice exist: Cancel existing customer invoice ->Create new PIR -> create Customer invoice.

Keywords

unable to release the Project invoice request with status canceled , KBA , undo the cancellation of pir , undo cancel of project invoice request , project invoice request cancelled , project invoice request canceled , unable to re release pir , SRD-PRO-INV , Projects Customer Invoicing , How To

Product

SAP Business ByDesign all versions