SAP Knowledge Base Article - Public

2485841 - Outbound Delivery Invoice Request Is Inconsistent Due To Serial Number Issue

Symptom

While checking the consistency for Outbound Delivery Invoice Request DEF (DEF represents the ID of the Outbound Delivery Invoice Request), System triggers an error message.

'Serial number PQR does not exist. According to the serial number profile, an existing serial number is required. You can create a new registered product manually.'

(PQR represents the serial number).

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Customer Invoicing Work Center.
  2. Go to the Invoice Requests View.
  3. Find the Outbound Delivery Invoice Request DEF.
  4. Select Check.

The following error message appears:

'Serial number PQR does not exist. According to the serial number profile, an existing serial number is required. You can create a new registered product manually.'

Cause

As the link between serial number PQR and the corresponding registered product is missing, this is causing the error and an inconsistency in the Outbound Delivery Invoice Request DEF.

Resolution

To resolve the issue, kindly follow the below mentioned steps:

  1. Go to the Third Party Logistics work center.
  2. Go to the 3PL Outbound view and to the Outbound Deliveries subview.
  3. Search for the relevant Outbound Delivery.
  4. Select Edit.
  5. Click the Actions button and select Undo Release.
  6. Navigate to the Line Items tab and select the respective Line Item with the serial number PQR.
  7. Select Serial Numbers sub-tab.
  8. Remove the serial number PQR and then re-enter the same serial number. 
  9. Click the Save button.
  10. Finally release the outbound delivery again.

The outbound delivery invoice request is consistent now.

Keywords

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Product

SAP Business ByDesign all versions