SAP Knowledge Base Article - Public

2473885 - Could not reach CMS when acquiring data in Lumira Discovery

Symptom

In Lumira Discovery, when trying to log in to SAP BI Platform to acquire data (SAP BW, SAP HANA, Universe), the following error message appears:

Could not reach CMS 'CMSHOSTNAME'. Specify the correct host and port and check for network issues. (FWM 20030) 

fail2.png

Environment

  • SAP BusinessObjects Lumira Discovery 2.0

Reproducing the Issue

  1. Start Lumira Discovery
  2. In the top menu choose new SAP BW Live connection
  3. In the dialog choose SAP BI Platform
  4. Enter server path and logon properties
  5. Press connect

Cause

Lumira Discovery client is unable to reach CMS - RESTful URL has been used (http(s)://hostname:6405/biprws) instead of CMS hostname and port (hostname:6400)

Resolution

Make sure that the correct hostname is used. When connecting to the BI Platform and acquring connections, use the HOSTNAME:6400 system.

The same rules as in Lumira Desktop 1.X apply - for more information, please refer to the KBA 2442684 - Lumira Desktop connection to CMS failed

See Also

KBA 2442684 - Lumira Desktop connection to CMS failed

Keywords

unable, LS4BIP, BIP, BI Platform, logon, cannot connect, login, logon, log in, KBA, Lumira Desktop/Discovery, live, import, hana, bw, universe, unx , KBA , BI-LUM-DIS , Lumira Desktop/Discovery , Problem

Product

SAP Lumira, desktop edition 1.0