SAP Knowledge Base Article - Public

2458963 - Status Merge Completed - Realignment Failed When Merging Two Customers

Symptom

You are unable to merge two customers. Status: Merge Completed - Realignment Failed.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Data Cleansing work center
  2. Go to Customer Merge view
  3. Open Merge ID: XXX (where XXX represents the merge ID)
  4. Note: Status: Merge Completed - Realignment Failed
  5. Go to Result Log
  6. Open the Application Log that has an error
  7. Click on Result
  8. Realignment failed for YYY (where YYY is the product)

Cause

A possible cause could be that an obsolete account is involved in already closed documents. Already closed documents where account cannot be changed are not handled during the merge process. It can lead to inconsistencies in the system.

Resolution

This is the expected system behavior. We do not intend to change this behavior in any future release.

See Also

2772942 - Status: "Merge Completed - Realignment Failed" in Merge During Data Cleansing

Keywords

customer merge, data cleansing work center, customer merge view, megre completed, realignment failed, , KBA , LOD-LE-BP-MRG , Business Partner Merge , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions