SAP Knowledge Base Article - Public

2432607 - Activities are not Visible in Outlook Add-In Sidepanel

Symptom

Activities that are visible in the C4C screen are not visible in Outlook Add-In Sidepanel

Environment

SAP Cloud for Customer

Cause

By default, the sidepanel in Outlook only displays the activities of last 30 days.

Resolution

You need to change the number of days allowed to show the activities in the add-in options:

  1. Click on Settings.
  2. Select Side Pane Options in the left menu.
  3. Click on Activity.
  4. Change the number of days in the past to show activities.

Keywords

outlook add-in; sidepanel , KBA , LOD-CRM-GW-OUT , Outlook , How To

Product

SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions