SAP Knowledge Base Article - Public

2405440 - When changing the Contact of a Ticket , the Reported By also gets changed

Symptom

When changing the Contact of a Ticket , the Reported By field also gets changed.

Environment

SAP Cloud for Customer / Service

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Ticket view.
  3. Click on the New button and enter a Contact
  4. The Reported By field will be automatically populated

Cause

You have maintained an automatic determination of Reported By party which includes Copying from Accounts Contact.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view , select the current project and click on button Open Activity List.
  3. Go to the Fine-Tune section and search for the activity name Tickets for Employee Support and open it.
  4. In the Tickets for Employee Support screen which open click on the hyperlink Maintain Involved Parties .
  5. Select Party Role as Reporter and click on the button Maintain Determinations.
  6. De-select the option showed in the screenshot

0050568139FF1ED6A8F05DC9C8DDB852.png

 

Keywords

Ticket, Reported By. , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Customer add-ins 1811 ; SAP Hybris Cloud for Customer add-ins 1711