Symptom
The Owner field as a search parameter is not available for the My Team's Accounts query.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center.
- Go to the Accounts facet.
- Select All and choose Show Advanced Filter, the Owner filed is available as a parameter.
- Now select My Team's Accounts and choose Show Advanced Filter, the Owner field is not available as a parameter.
Cause
The Owner search parameter is neither in My Accounts nor in My Team's Accounts as a default set available.
This is because the default set itself already set as restriction to the employee / list of employees.
Resolution
This is the expected behavior of the SAP Cloud for Customer.
See Also
my accounts, query
Keywords
KBA , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions