Symptom
- I am unable to save the changes made on Admin Center > Email Notification Template Settings;
- When clicking on ‘Save Notification Settings’, the page is redirected to a warning message: “Your request has not been processed successfully. Please try again later.”
Environment
SAP SuccessFactors Performance Management
Reproducing the Issue
- Go to > Admin tools
- On Performance Management, go to > Email Notification Template Settings
- Select a checkbox that was previosuly unselected
- Click on ‘Save Notification Settings’
- The page will be redirected to a warning message: “Your request has not been processed successfully. Please try again later.”
Cause
This issue may be caused by an unexpected job in the system: the 'Launch Form Reminder Notification'.
This job is created when the 'Scheduled Form Launch Reminder Notification' is enabled on > Admin tools > Email Notification Template Settings.
Resolution
You may be able to solve this issue by disabling the 'Scheduled Form Launch Reminder Notification'.
In order to do this, please follow the steps below:
- Go to > Admin tools
- On Performance Management, go to > Email Notification Template Settings
- Search for 'Scheduled Form Launch Reminder Notification' and unselect this checkbox
- Scroll down and click on ‘Save Notification Settings’
The only impact disabling it will cause is that a notification will no longer be sent to the administrator that set up a scheduled form launch a few days before the scheduled launch takes place. All form creation functions will not be influenced.
If this does not resolve the issue, please open a ticket with support to review further.
Keywords
Email Notification, Warning Message, error, unable to save changes, template settings, change, admin center, pm, performance management , KBA , csg_q , LOD-SF-PM , Performance Management , LOD-SF-PM-ADM , Admin Center, RBP, Permissions and Settings , Problem