SAP Knowledge Base Article - Public

2184359 - VLS Error: A user with the same Account ID exists in Breeze - LMS

Symptom

Error while creating an instructor for the first time.

 

VLS Error: A user with the same Account ID exists in Breeze

 

VLS-Breeze.jpg

Environment

Learning Management System

Successfactors (LMS)

Cause

The Adobe Connect is not configured correctly in VLS Configuration.

<!-- Breeze Instructor Group ID -->
<instructor_group_id>principal-id</instructor_group_id>

The value for the instructor_group_id should be the "principal-id" as shown in the solution screenshot

Resolution

Log into the Adobe Connect
Navigate to Administration > Users and Groups > Click on Meeting Hosts > Information > You will find the window as shown below :

 principal.png

The highlighted principal ID had to be updated in the VLS settings in LMS.

Keywords

KBA , LOD-SF-LMS-VLS , Virtual Learning System , LOD-SF-LMS-CNT , Content , Problem

Product

SAP SuccessFactors Learning all versions