SAP Knowledge Base Article - Public

2184225 - Review Content not showing for users with SCORM

Symptom

After setting SCORM content to complete upon launch and review content, some users are not seeing review content in their learning history for the item.

Environment

SAP SuccessFactors Learning

Cause

  1. Even though the item is completed when launched, the actual content is still communicating with the LMS and sending mismatch data, which is preventing the review content from showing.
  2. Content was never launched by the user, when this happens we do not create a record for the user to review the content they viewed

Resolution

  • Set the SCORM Content files to not communicate with the LMS
    or
  • Disable the Complete with launch on the LMS, and then have the content itself set to send a completion communication to the LMS upon Launch.
  • Make sure the user opens the content atleast once before, recording learning. 

See Also

2301688 - Reviewing Learning Content After Completion

Keywords

SAP Sf success factors LMS learning content scorm complete on launch review content not available after completion relaunch pwsaicc scorm1.2 1.2 scorm2004 2004 , KBA , LOD-SF-LMS-CNT , Content , LOD-SF-LMS , Learning Management System , Problem

Product

SAP SuccessFactors Learning all versions