SAP Knowledge Base Article - Public

2119334 - Revenue Splits Does Not Show Any Values In Opportunity

Symptom

Revenue Splits does not show any values in Opportunity while maintaining Revenue Partner under Revenue Splits facet

Reproducing the Issue

  1. Go to Sales work center
  2. Opportunities View
  3. Open any Opportunity
  4. Go to Revenue Splits Facet
  5. Click on Add button
  6. Search for Revenue Partner and select
  7. Click on Add or Add New
  8. Revenue Splits Amount is Zero and not able to edit

Cause

Unless we assign a Product in Products facet and maintain Revenue Splitting under Item Revenue Schedule which allows the revenue that is associated with a product in the Opportunity to be disbursed on a monthly quarterly or yearly basis among various users under Revenue Scheduling it will not be possible to fetch the Revenue amount automatically under Revenue Splits facet.

Resolution

So first we have to maintain Revenue Partner under Revenue Splits Tab then need to assign Product and maintain Revenue Schedule under Products Tab. Then automatically Revenue amount will be available under Revenue Splits Tab. Please follow the below steps:

  1. Go to Sales Work Center
  2. Go to Opportunities View
  3. Open the Opportunity
  4. Go to Revenue Splits Facet
  5. Click on Add button
  6. Search for Revenue Partner and select
  7. Click on Add or Add New

 

  1. Now go to Product Facet in Opportunity
  2. Click on Add Button and fill all the data
  3. Click on Add
  4. Now go to Item Revenue Schedule Sub Tab
  5. Click on Add button
  6. Select the Revenue Partners and amount to be disbursed
  7. Click Ok and Save

 Now Revenue amount is seen under Revenue Splits facet.

Keywords

KBA , SRD-CC-FED , Feeds , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 1411 ; SAP Cloud for Customer core applications 1502 ; SAP Cloud for Customer core applications 1505 ; SAP Cloud for Customer core applications 1508 ; SAP Cloud for Customer core applications 1511 ; SAP Cloud for Customer core applications 1602