SAP Knowledge Base Article - Public

1932045 - The Customer Contract Invoice Request is Showing the Status as Blocked

Symptom

The Customer Contract Invoice Request is showing the status as Blocked.

Reproducing the Issue

  1. Go to the Customer Invoicing work center.
  2. Go to the Invoice Request view.
  3. In the Show field enter All Invoice Request and in the Find field enter ABC(where ABC is the Contract Id).

You will see the Customer Contract Invoice Request with Id ABC is having the status as Blocked.

Cause

The customer contract invoice request is showing the status as block, because in the contract master data the invoicing is set to block.

Resolution

  1. Go to the Sales Order work center.
  2. Go to the Contract view.
  3. In the Show field from drop-down select All Contracts and in the Find field enter ABC.
  4. Select the Contract ABC and click on the Edit button.
  5. Go to the Pricing and Invoicing tab and further sub tab Invoicing.

Under the section Invoicing for the field Invoice Block, you need to remove the blocking reason and Save the Contract.

Once done,the Customer Contract Invoice Request will not be in status as block anymore.

Keywords

KBA , AP-CI , Customer Invoice Processing , How To

Product

SAP BUSINESS BYDESIGN 1611 ; SAP BUSINESS BYDESIGN 1705 ; SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1302 ; SAP Business ByDesign 1305 ; SAP Business ByDesign 1308 ; SAP Business ByDesign 1311 ; SAP Business ByDesign 1402 ; SAP Business ByDesign 1405 ; SAP Business ByDesign 1408 ; SAP Business ByDesign 1411 ; SAP Business ByDesign 1502 ; SAP Business ByDesign 1505 ; SAP Business ByDesign 1508 ; SAP Business ByDesign 1511 ; SAP Business ByDesign 1602 ; SAP Business ByDesign 1605 ; SAP Business ByDesign 1608 ; SAP Business ByDesign 1702 ; SAP Business ByDesign 1711