SAP Knowledge Base Article - Public

1870800 - Error: Request Processing Failed (XLS 000009) NULL, when running Dashboard connected to HANA (UNX)

Symptom

  • Unable to get any data when connecting to HANA from Dashboard
  • Error: Request processing failed. (XLS 000009) NULL

query_hana.JPG

Environment

  • SAP Dashboards 4.0
  • SAP Dashboards 4.1
  • SAP HANA

Reproducing the Issue

Scenario 1:

  1. Login to BI Launchpad
  2. Select the Dashboard, connected to HANA
  3. Open it: the Dashboard is refreshed successfully; however there is a pop up error message: "Request Processing Failed. XLS 000009. null"

Scenario 2;

  1. Launch SAP Dashboards
  2. Create a dashboard connecting to HANA via UNX.
  3. Run Dashboard and intermittently error message show up
  4. Sometimes there is no data coming back and there is no error message either.

Cause

  • The issue has been identified and logged under Problem Report ID ADAPT01689068

Resolution

This product error has been corrected in:

BI4.0 Support Pack 5, Patch 8.

BI4.0 Support Pack 6, Patch 2.

BI4.0 Support Pack 7, Patch 1.

BI4.1 Support Pack 2.

Keywords

HANA, XLS0009, Dashboard HANA NO DATA XLS 00009 Error message Request Processing Failed: (XLS 0000009) null unx , KBA , BI-RA-XL , Obsolete: BusinessObjects Dashboards and Presentation Design , Bug Filed

Product

SAP BusinessObjects Dashboards 4.0 ; SAP BusinessObjects Dashboards 4.1