SAP Knowledge Base Article - Public

1727946 - How to Reply to Customer in the Service Request

Symptom

How to reply to customer in the service request.

Reproducing the Issue

  1. Go to the Service Desk work center.
  2. Go to the Service Requests view.
  3. Show All Service Requests.
  4. Select the Service Request ABC (ABC represents the ID of the service request).
  5. Select the Edit button.

You want to reply to customer in Service Request ABC. 

Cause

The functionality is available in the SAP Business ByDesign system.

Resolution

  1. Go to the Service Desk work center.
  2. Select the Service Requests View.
  3. Select the Service Request ABC (ABC represents the ID of the service request).
  4. Select the Edit button.
  5. Go to the case Description tab and input the contents.
  6. Select the Submit button.

After this you will find the input will be successfully appear in Notes and History as reply to customer.

Keywords

KBA , AP-SVO , Service Order Processing , How To

Product

SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1302 ; SAP Business ByDesign 1305 ; SAP Business ByDesign 1308 ; SAP Business ByDesign feature pack 3.5 ; SAP Business ByDesign feature pack 4.0