SAP Knowledge Base Article - Preview

2906772 - Installing additional components using HDBLCM

Symptom

  • When installing HANA patch, it failed due to mismatching with some addtional components, error sample as:

    SAP HANA Database will be updated from version '2.00.042.00.1564994110' to version '2.00.046.00.1581325702'.

    Select additional components for update:

    Index | Components | Description
    ---------------------------------------------
    1 | all | All components
    2 | server | No additional components

    Enter comma-separated list of the selected indices: 2
    An already installed component SAP HANA LCAPPS is not compatible with SAP HANA Database version '2.00.046.00.1581325702'. The SAP HANA LCAPPS requires SAP HANA Database version 2.00.042.00.1564994110 To proceed with the update, follow the instructions in SAP Note 2223318.

  • If you want to install additional components it may also report error as following sample:

    Choose components to be installed or updated:

    Index | Components | Description
    -------------------------------------------------------------------------------------------------------------
    1 | all | All components
    2 | lcapps | Update SAP HANA LCAPPS from version 2.00.042.0000.491387 to version 2.00.046.0000.495488

    Enter comma-separated list of the selected indices [1]: 2
    Selected component SAP HANA LCAPPS is not compatible with SAP HANA Database version '2.00.042.00.1564994110'. The SAP HANA LCAPPS requires SAP HANA Database version 2.00.046.00.1581325702




Read more...

Environment

SAP HANA DB

Keywords

KBA , HAN-LM-INS-DB , Installation of HANA Database , HAN-DB , SAP HANA Database , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.