SAP Knowledge Base Article - Preview

2901225 - Error "Content was blocked because it was not signed by a valid security certificate" when launching a WebDynpro or GUI app - Fiori Launchpad

Symptom

  • You receive the following error in the browser window when launching a WebDynpro or GUI app
    • Content was blocked because it was not signed by a valid security certificate


Read more...

Environment

  • SAP Web Dispatcher
  • SAP Fiori Launchpad
  • SAP NetWeaver
  • SAP S/4HANA
  • Microsoft Internet Explorer

Product

SAP NetWeaver all versions ; SAP S/4HANA all versions ; SAP Web Dispatcher all versions

Keywords

ssl http certificate invalid expired web dynpro gui webgui webdynpro fiori flp launchpad tile app ie chrome browser internet explorer trust trusted untrusted ca authority , KBA , CA-FLP-FE-UI , User Interface , BC-CST-WDP , Web Dispatcher , BC-SEC-SSL , Secure Sockets Layer Protocol , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.