SAP Knowledge Base Article - Preview

2901183 - 16.0 Sp03 PL08 SDK support for .NET 4.7 or 4.8 - SDK for SAP ASE

Symptom

 Is the ADO.NET driver certified with .net 4.7x or 4.8?


Read more...

Environment

  • SAP Adaptive Server Enterprise (ASE) Software Developer Kit (SDK) 16.0 SP03 PL08
  • Adaptive Server Enterprise ADO.NET Data Provider
    • 4.5 Provider ( Sybase.AdoNet45.AseClient.dll)
  • Microsoft Studio 2017
  • .net 4.7
  • .net 4.8

Product

SAP Adaptive Server Enterprise 16.0

Keywords

KBA , BC-SYB-SDK , SDK , Product Enhancement

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.