SAP Knowledge Base Article - Preview

2894700 - Missing components during the installation - EA

Symptom

Error : "The following components are required: -Microsoft SQL Server 2014 Analysis Management Objects x 64" when trying to install FC Cube Deployer even though the component is already installed on the server.


Read more...

Environment

  • SAP Financial Consolidation (FC)
  • SAP Cube Deployer

Product

SAP Financial Consolidation 7.5

Keywords

Cube deployer , FC , SSAS , Microsoft SQL Server 2014 , Analysis Management Objects , KBA , EPM-EA-PSI-INS , Installation, Upgrade , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.