SAP Knowledge Base Article - Preview

2893855 - Unable to Migrate 3.x Hierarchy DataSource

Symptom

  • When trying to migrate existing 3.x hierarchy datasource to 7.x datasource, error message is displayed:

         "DataSource XXX(XXXCLNTXXX) object type RSDS is not possible" (RSDS152)

  • 3.x Hierarchy DataSources does not appear in RSMIGRATE t-code


Read more...

Environment

  • SAP NetWeaver Business Warehouse 

Product

SAP NetWeaver all versions

Keywords

3.x, hierarchy datasource, migrate, RSDS152 , KBA , BW-WHM-DBA-HIER , Hierarchy Processing , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.