SAP Knowledge Base Article - Preview

2889463 - Administrator is not prompted to upgrade the repository database after installing 16.6 SP10 - SAP PD

Symptom

  • PD has been upgraded from 16.6 SP09 to SP10.
  • When an administrator connects to an existing repository for the first time, he is not prompted to upgrade the repository.
  • PD 16.6 SP10 cover letter says:

PD 16.6 SP10 included some repository upgrade.
Repository administrator must update his PowerDesigner client version then connect to the repository.
He will be prompted to upgrade the database and should agree to do so.
He then should upgrade the proxy and PD Portal (if used) and restart both servers.

All workstation must be upgraded to PD 16.6 SP10 to be able to connect to repository.


Read more...

Environment

SAP PowerDesigner (PD) 16.6 SP10

Product

SAP PowerDesigner 16.6

Keywords

update, query , KBA , BC-SYB-PD , PowerDesigner , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.