SAP Knowledge Base Article - Preview

2887119 - Dependencies of upgrading your SAP SCM release on other SAP applications

Symptom

You plan to upgrade your SAP Supply Chain Management software e.g. to target release "EHP4 FOR SAP SCM 7.0"(or other releases). You worry about potential risks on other SAP applications like SAP ECC, BI, Portal etc. and wonder if an upgrade might be required as well to ensure smooth operations in the future.


Read more...

Environment

  • SAP Supply Chain Management
  • APO - Advanced Planner and Optimizer
  • Upgrading your SAP SCM release

Product

SAP Supply Chain Management 2005 ; SAP Supply Chain Management 2007 ; SAP Supply Chain Management 4.0 ; SAP Supply Chain Management 4.1 ; SAP Supply Chain Management 7.0 ; SAP enhancement package 1 for SAP Supply Chain Management 7.0 ; SAP enhancement package 2 for SAP Supply Chain Management 7.0 ; SAP enhancement package 3 for SAP Supply Chain Management 7.0 ; SAP enhancement package 4 for SAP Supply Chain Management 7.0

Keywords

APO, Advanced Planner and Optimizer, Advanced Planner & Optimizer , KBA , SCM-APO-SNP , Supply Network Planning (SNP) , SCM-APO-INT , Interfaces , SCM-APO-ATP , Global Available-to-Promise , SCM-APO-FCS , Demand Planning , SCM-APO-PPS , Production Planning and Detailed Scheduling , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.