SAP Knowledge Base Article - Preview

2884623 - Upgrade error - The Database catalog you selected is already existing

Symptom

When performing an upgrade of SAP Disclosure Management from a backup copy of a databse and using a new Server, during the installation you get the message: The Database catalog you selected is already existing. You cannot install SAP Disclosure Management on an existing database catalog.

database catalog.png


Read more...

Environment

SAP Disclosure Management Stack 1501

Product

SAP Disclosure Management 10.1

Keywords

The Database catalog you selected is already existing , KBA , EPM-DSM-INS , Installation , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.