SAP Knowledge Base Article - Preview

2848518 - Unable to disable TLS version 1.0 for connecting to CPI-DS server - SAP Cloud Platform Integration for Data Services

Symptom

TLS (Transport Layer Security) version 1.0 cannot be disabled on the agent machine to connect to the cloud server using TLS version 1.2 only.


Read more...

Environment

SAP Cloud Platform Integration for Data Services.

Product

SAP HANA Cloud Integration 1.0 for data services

Keywords

LOD-HCI-DS, HCI, CPI, CPI-DS, TLS, disable, version, 1.0, 1.2, connection, server, agent, cloud, vulnerability , KBA , LOD-HCI-DS , HANA Cloud Integration for Data Services , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.