SAP Knowledge Base Article - Preview

2845932 - Questions about TLS 1.0 and 1.1 vulnerabilities in CPI-DS Agent - SAP Cloud Platform Integration for Data Services

Symptom

  • How to disable TLS 1.0 and 1.1 in CPI-DS Agent?
  • Does CPI-DS Agent support TLS 1.2?
  • System vulnerability: SSL/TLS Server supports TLSv1.0 in CPI-DS Agent server.

Read more...

Environment

SAP Cloud Platform Integration for Data Services

Product

SAP HANA Cloud Integration 1.0 for data services

Keywords

CPI-DS, Agent, TLS 1.0, TLS 1.1, disable TLS, vulnerability, SSL/TLS , KBA , LOD-HCI-DS , HANA Cloud Integration for Data Services , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.