SAP Knowledge Base Article - Preview

2841424 - How-To Update Expired Certificate from BI Platform and HANA for SAML SSO

Symptom

The SAML certificate expired in BI Platform.

SSO is broken and users are not able to login anymore


Read more...

Environment

HANA 1.0

HANA 2.0

The system trust store is used (sapsrv.pse)

Product

SAP HANA 1.0, platform edition

Keywords

KBA , HAN-DB-SEC , SAP HANA Security & User Management , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.