SAP Knowledge Base Article - Preview

2839919 - Reference data is not available for release "12.1" on the operating system distribution Linux

Symptom

Your OS platform is Linux x86-64 SLES-12. You want to install Oracle database version 12.1.0.2 on it.  When you run "RUNSINSTALLER", it shows the following error:

oracle.cluster.verification.PreReqNotSupportedException: Reference data is not available for release "12.1" on the operating system distribution "Linux4.12.14-94.41-default"


Read more...

Environment

Linux x86-64 SLES-12 Kernel Version 3.12.49-11-default or Higher
Oracle 12.1.0.2

Keywords

Oracle 12.1.0.2 RUNSINSTALLER Reference data is not available for release "12.1" , KBA , BC-DB-ORA-INS , Installation SAP System , BC-OP-LNX-SUSE , SUSE Linux , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.