SAP Knowledge Base Article - Preview

2838776 - Error: "CEEISUT 600 is required to upgrade to CEEISUT 606 by IS-UT 606" when upgrading to EHP8 using Maintenance Planner

Symptom

During the upgrade of a SAP ERP 6.0 to EHP8 in Maintenance Planner, the following validation error occurs:

CEEISUT 600 is required to upgrade to CEEISUT 606 by IS-UT 606

MP.png


Read more...

Environment

  • SAP ERP 6.0 EHP8
  • Maintenance Planner

Product

SAP ERP 6.0

Keywords

 Oil&Gas with Utilities , KBA , BC-UPG-MP , Maintenance Planning Tools , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.