SAP Knowledge Base Article - Preview

2815621 - Is Adobe Flash still required for Information Steward 4.2 SP 12?

Symptom

  • Adobe Flash is still required by Information Steward after upgrading to 4.2 SP 12
  • The following is displayed when logging into Information Steward:
    Alternate HTML content should be placed here. This content requires the Adobe Flash Player. Get Flash
  • Has Information Steward been upgraded to use UI5 instead of Adobe Flash?
  • Is Adobe Flash still needed to use Information Steward 4.2 SP 12?
  • The 'What's New' documentation for version 4.2 SP12 states: Data Insight now uses SAP UI5 technologies instead of Adobe Flash, as support for Adobe Flash ends in 2020.

Read more...

Environment

SAP Information Steward 4.2 SP 12

Product

SAP Information Steward 4.2

Keywords

HTML5 , KBA , EIM-IS-DI , Information Steward - Data Insight , EIM-IS , Information Steward , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.