SAP Knowledge Base Article - Preview

2784422 - Error message FAGL_LEDGER_CUST102 is issued

Symptom

After a system upgrade to a release later than or equal to SAP_APPL 6.06, when you execute foreign currency valuation (or other transaction), you meet error message FAGL_LEDGER_CUST102 - Ledger group 0L may not be used.


Read more...

Environment

  • SAP enhancement package 6 for SAP ERP 6.0
  • SAP enhancement package 7 for SAP ERP 6.0
  • SAP enhancement package 8 for SAP ERP 6.0
  • SAP enhancement package 6 for SAP ERP 6.0, version for SAP HANA
  • SAP Simple Finance add-on 1.0 for SAP Business Suite powered by
  • SAP Simple Finance, on-premise edition 1503

Product

SAP Simple Finance add-on 1.0 for SAP Business Suite powered by SAP HANA ; SAP Simple Finance, on-premise edition 1503 ; SAP enhancement package 6 for SAP ERP 6.0 ; SAP enhancement package 6 for SAP ERP 6.0, version for SAP HANA ; SAP enhancement package 7 for SAP ERP 6.0 ; SAP enhancement package 8 for SAP ERP 6.0

Keywords

FAGL_LEDGER_CUST102; Ledger group 0L may not be used; Ledger group; Disappear; Upgrade; 0L; FAGL_TLDGRP; FMGL_CHANGE_APPL_IN_LEDGER. , KBA , FI-GL-GL-G , Closing Operations / Period-End , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.