SAP Knowledge Base Article - Preview

2784206 - Upgrade database to 12c on AIX failed in "OS pre-requisite check" phase

Symptom

In step 'Prerequisite Checks' of the Oracle Universal Installer, there is a list of OS Patch warnings:
IV42025, IV41380, IV37790, IV40002, IV40001, IV42024

Take IV42025 for example:

OS Patch:IV42025 - This is a prerequisite condition to test whether the patch "IV42025" is available on the system.
Expected Value : Patch IV42025
Actual Value     : Unknown
Details:
-PRVG-1265:Failed to determine operation system patch status for patch "IV42025" on node "xxx"
-Cause:Unable to determine the patch existence.
-Action:Manual o/s verification required. Contact IBM support for assistance if needed.


Read more...

Environment

Oracle Database 12c, IBM AIX on POWER Systems (64-bit)

Keywords

Upgrade, 12c, AIX, Prerequisite Checks, OS Patch, IV42025, IV41380, IV37790, IV40002, IV40001, IV42024 , KBA , BC-DB-ORA , Oracle , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.