SAP Knowledge Base Article - Preview

2780233 - Error "This program requires 800x600 or higher screen resolution" when installing WWI SP47

Symptom

When installing WWI Support Package 47, you get the following error message: "This program requires 800x600 or higher screen resolution".


Read more...

Environment

SAP ERP Environment, Health and Safety (EHS)

Product

SAP ERP all versions

Keywords

EH&S, EHS, WWI patch, WWI setup, upgrade, WWI server , KBA , EHS-BD-RDF-WWI , WWI , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.