SAP Knowledge Base Article - Preview

2777312 - Task fails after upgrade of Information Steward

Symptom

  • When running a Task, get error:

    Cannot run version <old version> of the product against the earlier version <old version> of the repository. Upgrade the repository to version <new version> or later. (COR-10690) at com.sap.icc.dataservices.api.RunEngineCmd.runEngine(RunEngineCmd.java:149)


  • Click on Scorecard and get the pop up error:

    "A system error occurred. Contact the administrator if the error persists. (UIM-10142)


Read more...

Environment

  • SAP Information Platform Services 4.2 Support Package 6
  • SAP Data Services 4.2 Support Package 11
  • SAP Information Steward 4.2 Support Package 11 
  • Windows Server 2012 R2
  • Microsoft SQL Server 2012 with Windows Authentication 

Product

SAP Data Services 4.2 ; SAP Information Steward 4.2

Keywords

ISRepositoryUtility, Information Steward, MS SQL Server, Windows Authentication, IS, tasks failed, scorecard, RunEngineCmd, Data Insight, upgrade, repository, , KBA , EIM-IS-DEP , Information Steward - Deployment Install Upgrade , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.