SAP Knowledge Base Article - Preview

2774591 - EntrustPersonalServerCA / EntrustServerCA Certificates are expiring on AS Java system

Symptom

In SAP NetWeaver Application Server Java (AS Java) you see a warning about EntrustPersonalServerCA / EntrustServerCA root certificates expiring. You want to know how to renew the certificate or if it is even needed and can be deleted.


Read more...

Environment

SAP NetWeaver Application Server Java all versions

Product

SAP NetWeaver Application Server for Java all versions

Keywords

expire, expiry, root, TrustedCA, Certificate, Expiration, EnturstPersonalServerCA, EnturstServerCA, renew, Warning , KBA , BC-JAS-SEC , Security, User Management , BC-SEC-SSL , Secure Sockets Layer Protocol , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.