SAP Knowledge Base Article - Preview

2771121 - AFD-620 with Oracle Linux 7.6

Symptom

Oracle ASM Filter Driver is no longer supported after upgrading to Oracle Linux 7.6.
Executing below checks show AFD-620 error message.

/oracle/GRID/122/bin> cat /etc/os-release | head -n2
NAME="Oracle Linux Server"
VERSION="7.6"

/oracle/GRID/122/bin> ./afdroot version_check
AFD-620: AFD is not supported on this operating system version: '4.14.35-1844.2.5.el7uek.x86_64'

/oracle/GRID/12201/bin> ./afddriverstate -orahome /oracle/GRID/12201 version
AFD-9325: Driver operating system kernel version = 4.1.12-32.el7uek.x86_64(x86_64).
AFD-9326: Driver Oracle version = 171115.
AFD-9212: Driver build version = 12.2.0.1 (ACFSRU)..

/oracle/GRID/12201/bin> ./afddriverstate -orahome /oracle/GRID/12201 supported
AFD-620: AFD is not supported on this operating system version: '4.14.35-1844.2.5.el7uek.x86_64'
AFD-9201: Not Supported

 


Read more...

Environment

  • Oracle Linux 7.6
  • Oracle RDBMS Release 12.2
  • SAP System Independent

 

Product

SAP ERP 6.0

Keywords

AFD-9325, AFD-9326, AFD-9212, AFD-9201, AFD-620, OEL, OL, Oracle ASM Filter Driver, , KBA , BC-DB-ORA-RAC , Oracle Real Application Clusters (RAC) , BC-DB-ORA , Oracle , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.