SAP Knowledge Base Article - Preview

2768400 - Compatibility between SAP NetWeaver AS Java, SAP JVM and SAP Kernel

Symptom

The following documentation will help to decide which SAP Kernel and SAP JVM version are needed to have in connection with SAP NetWeaver AS Java versions.


Read more...

Environment

  • SAP NetWeaver Application Server Java
  • SAP Kernel

Product

SAP Java Virtual Machine all versions ; SAP NetWeaver Application Server for Java all versions

Keywords

SAP Kernel, SAP Netweaver, AS Java, Application server Java, compatibility, SAP JVM, , KBA , BC-JAS-COR , Enterprise Runtime, Core J2EE Framework , BC-JVM , SAP Java Virtual Machine , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.