SAP Knowledge Base Article - Preview

2767673 - "stack size" vs "stacksize"

Symptom

While upgrading ASE DB, it is giving below error in preupgrade check 
 
***ERROR: configuration parameter 'stack size' is too low for upgrade. It is 94208, but must be at least 434176.


Read more...

Environment

  • SAP Adaptive Server Enterprise (ASE)

Product

SAP Adaptive Server Enterprise 15.7 ; SAP Adaptive Server Enterprise 16.0

Keywords

stack size, stacksize, sp_configure, esp execution stacksize , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , BC-SYB-ASE-CE , ASE Cluster Edition (Standalone) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.