SAP Knowledge Base Article - Preview

2764208 - Data Services only require utf-8 locale for installation on Linux

Symptom

When install DS in Linux server, the installation program requires the system to be configured with a UTF-8 locale.

To set the system locale to UTF-8, set the LANG or LC_ALL environment variables.


Read more...

Environment

  • SAP BusinessObjects Data Services XI4.1
  • SAP BusinessObjects Data Services XI4.2

Product

SAP Data Services 4.2

Keywords

DS, utf-8, multi, locale, install, limit, limitation. , KBA , EIM-DS-EXE , Data Services Job Execution , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.