SAP Knowledge Base Article - Preview

2762682 - Cloud Connector installation fails with error: Failed dependencies

Symptom

You are installing SAP Cloud Connector but you get error:

"error: Failed dependencies:
libc.so.6(GLIBC_2.2.5)(64bit) is needed by com.sap.scc-ui-2.11.3-6.x86_64
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by com.sap.scc-ui-2.11.3-6.x86_64
libm.so.6(GLIBC_2.2.5)(64bit) is needed by com.sap.scc-ui-2.11.3-6.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by com.sap.scc-ui-2.11.3-6.x86_64
librt.so.1(GLIBC_2.2.5)(64bit) is needed by com.sap.scc-ui-2.11.3-6.x86_64"

Or you can see error message:

"Error: Failed dependencies /bin/sh is needed by com.sap.scc-ui-1.4.1-3.x86_64"


Read more...

Environment

SAP Cloud Connector

Product

SAP Cloud Platform Connectivity all versions

Keywords

cloud connector, install, installation, sap.scc-ui, x86_64, libc.so, libm.so.6(GLIBC_2.2.5)(64bit), needed by, Linux , suse, PPC , KBA , BC-MID-SCC , SAP Cloud Connector On-Demand/On-Premise Connectivity , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.